Let's divide the commands into two types: those that work directly with the archive, and helpers (for example, EXIT). All the commands of the first type will have shared functionality. It's convenient to pull this functionality into a common base class. Let's call this class ZipCommand.
Archiver (part 5)
You must be signed in to leave a comment
15 April 2019, 17:30
Is it common thing to naming classes like this in real projects? Or is it just because of training sample? ZipCreateCommand class extends ZipCommand in command package